Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • in reply to: Pixel Soldiers: The Great War Beta Thread #1204
    darkoppressor
    Participant

    I don’t know what happened, but I guess the forum ate my last post. I posted a fairly detailed list of battles in the campaign’s first map where I encountered the 0 damage bug, and included lots of screenshots. It sounds like this bug has been fixed anyway, but it still saddens me that my beautiful post is now dead.

    in reply to: Pixel Soldiers: The Great War Beta Thread #1196
    darkoppressor
    Participant

    Sorry for the late reply, and I see this may no longer be needed, but for what it’s worth, I did a little testing and took some screenshots. I played this on my Google Pixel XL (with Android version 8.1.0). I used beta version 12 I believe. I started a new campaign and all of the following results were on the initial map. I started recording information around turn 13, as I saw no 0 damage attacks before that (except once when it LOOKED like one of my units did 0 damage in a counterattack, but I can’t swear to that one).

    Each of the following 3 sets of screenshots represent the area where the attack took place, the attacker’s unit info, and the defender’s unit info, respectively.

    I attacked the unit on the bridge from the diamond. I did 0 damage and took 3.


    I attacked the unit on the bridge from the left of the diamond. I did 0 damage and took 5.


    I attacked the unit to the right of the village from the hill artillery. I did 0 damage and took ??? (I missed this one).


    I attacked the unit to the right of the village from the village. I did 0 and took ??? (I missed this one).


    I attacked the unit on the star from the bottom left. I did 0 and took ??? (I missed this one).


    I attacked the unit on the bridge from the diamond. I did 0 and took ??? (I missed this one).


    I attacked the unit on the bridge from above it. I did 0 and took ??? (I missed this one).


    I attacked the unit on the star from the artillery on the hill. I did 0 and took ??? (I missed this one).


    I attacked the unit on the bridge from the diamond. I did 0.


    I attacked the unit on the bridge from the left of the diamond. I did 0.


    • This reply was modified 3 years, 5 months ago by darkoppressor.
    in reply to: Pixel Soldiers: The Great War Beta Thread #1178
    darkoppressor
    Participant

    I’ve only played Saratoga 1777, but I’ve played it quite a bit (finished the campaigns etc.) One thing I’ve run into in the Great War beta is enemy units taking 0 damage. I’ll have a unit (infantry or MG) fire from a village onto an enemy unit that is in open terrain, and they will take no damage at all. Their counterattack does plenty of damage to my unit, however. Is this expected, and I just don’t understand it? Or is it a bug?

    I also encountered one crash so far, while playing the first battle of the Entente campaign. I’m afraid I can’t give more information on the crash at this point. I’ll see if I can recreate it.

    • This reply was modified 3 years, 6 months ago by darkoppressor.
Viewing 3 posts - 1 through 3 (of 3 total)